The list of plugins will not work with on PHP 7.2.
 

Facebook

Plugin directory

https://ja.wordpress.org/plugins/facebook/

Errors

PHP Fatal error:  'break' not in the 'loop' or 'switch' context in wp-content/plugins/facebook/social-plugins/widgets/like-box.php on line 84

Solvent

We strongly recommend using alternatives because this plugin has not been updated for years and already dropped from the WordPress plugin directory.
  

Taxonomy Terms Order

Plugin directory

https://ja.wordpress.org/plugins/taxonomy-terms-order/

Errors ( ver.1.4.7 )

PHP Fatal error:  Uncaught Error: Using $this when not in object context wp-content/plugins/taxonomy-terms-order/taxonomy-terms-order.php:136

Solvent

We strongly recommend updating to the latest version, or use the alternatives.
 

Page Builder by SiteOrigin

Plugin directory

https://ja.wordpress.org/plugins/siteorigin-panels/

Errors ( ver.2.4.2 )

PHP Fatal error:  Uncaught Error: [] operator not supported for strings in wp-content/plugins/siteorigin-panels/inc/css.php:27

Solvent

We strongly recommend updating to the latest version, or use the alternatives.

Did this answer your question?